トップ 差分 一覧 ソース 置換 検索 ヘルプ PDF RSS ログイン

GIMPで中抜き文字を作る

http://www.youtube.com/watch?v=hHNtcUbORkU

方法1

1.中抜きする文字を書く
2.上記作成のレイヤーを複製する
3.複製したレイヤーの文字を選択する
 ・レイヤーを右クリックで「テキストを選択範囲に」か
  選択から「色で選択」で文字列を選択する
  ※バージョンによっては、「テキストを選択範囲に」ができない。
4.選択から「選択範囲を拡大」を選択する
5.中抜きする外側のサイズを適当に入力(5くらいがいいと思う)
6.塗りつぶしを選択して、「選択範囲を塗りつぶす」を選択
7.選択範囲を塗りつぶす
8.好みで選択範囲を解除してから、「フィルタ」->「ぼかし」->「ガウシアンぼかし」でぼかす。(ぼかし半径は10〜20くらいがいいかも)
9.レイヤーの順番を調整する

方法2

1.中抜きする文字を書く
2.文字を選択する
 ・レイヤーを右クリックで「テキストを選択範囲に」か
  選択から「色で選択」で文字列を選択する
  ※バージョンによっては、「テキストを選択範囲に」ができない。
3.選択から「選択範囲を縮小」を選択する
4.選択範囲を塗りつぶす

方法3(影付)

1.中抜きする文字を書く
2.上記作成のレイヤーを複製する
3.複製したレイヤーの文字を選択する
 ・レイヤーを右クリックで「テキストを選択範囲に」か
  選択から「色で選択」で文字列を選択する
  ※バージョンによっては、「テキストを選択範囲に」ができない。
4.塗りつぶしを選択して、「選択範囲を塗りつぶす」を選択
5.選択範囲を塗りつぶす
6.選択範囲を解除してから、「フィルタ」->「ぼかし」->「ガウシアンぼかし」でぼかす。(ぼかし半径は10〜20くらいがいいかも)
7.レイヤーを右下に移動する
8.レイヤーの順番を調整する

[カテゴリ: ツール > 画像 > GIMP]



  • Hatenaブックマークに追加
  • livedoorクリップに追加
  • del.icio.usに追加
  • FC2ブックマークに追加

最終更新時間:2010年06月16日 22時15分41秒