トップ 差分 一覧 ソース 置換 検索 ヘルプ PDF RSS ログイン

ld-linux.so エラーが出る

/lib/ld-linux.so.2: bad ELF interpreter 

などとエラーが出る場合の対応。
基本的に64bitOSで32bitのライブラリにアクセスした際に、一部のライブラリが不足しているとでる。

yum install glibc.i686

でglibcをインストールすると出なくなる。

[カテゴリ: OS > Linux]



  • Hatenaブックマークに追加
  • livedoorクリップに追加
  • del.icio.usに追加
  • FC2ブックマークに追加

最終更新時間:2013年11月14日 22時40分00秒